Utrak - Logging in / Sign up not working – Incident details

All systems operational

Logging in / Sign up not working

Resolved
Degraded performance
Started 7 months agoLasted 20 minutes

Affected

Website

Degraded performance from 12:56 PM to 1:16 PM

Main database

Partial outage from 12:56 PM to 1:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue was identified, a fix is being implemented

  • Investigating
    Investigating

    We are currently investigating this incident.