Utrak - Website time out – Incident details

All systems operational

Website time out

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

Website

Major outage from 2:17 PM to 3:44 PM

Main database

Major outage from 2:17 PM to 3:44 PM

Cache database

Major outage from 2:17 PM to 3:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.